Apk not install


I send you a test .aia file, the one that I can’t install on Huawei p8 lite, Check the package code and name and tell me what the error is please. I can’t install it.
However, if I insert the code into a button in another app created with the app inventor, I load it into Kodular and create the APK, the app is loaded regularly but the code obviously does not work.

Why not just post your blocks. Not many users will download, import and test your code for you.

1 Like



Uninstall your previous version of this app and try again

1 Like

Link aren’t working. Can you use the build-in upload feature instead of posting your download link?

yes you’re right I had to compress it
However I posted photos of the two buttons
I wanted to know which of the images have the exact download code?

  1. I only want to get the .aia file you exported
  2. That’s how you upload
1 Like

Problem solved. I followed your advice and created a new .apk.
Everything ok I managed to install it, but the upload does not work. can you tell me if there are any errors in the code?

Is it possible that he was unable to install because the project icon was missing?
Hello and thank you if I can use Kodular and make all the extensions that work inside it work really well, congratulations.Edit by Mod, image removed

sorry I posted the wrong image! Edit by Mod, image removed

1 Like

No, kodular will use their default app icon

hmm… I am not familiar with FTP, but I think that file path should be “/file.txt” or “/storage/emulated/0/file.txt” or "/mnt/sdcard/file.txt

Thanks, I’ll try them, but I don’t think that’s why.

i tried them all the exact one is “\ sdcard \ fil.txt”
But anyway I can’t upload the file anyway, too bad the component
would have been very useful.
I have searched the net for other solutions but have not found