App Inventor Source Zip is Empty

App Inventor Source Zip is Empty. So What Next?

From where are you trying to download file ? From Github ? Zip file is ~ 410 Mb

From Github but that’s not ~ 410 MB

Maybe try to download zip again. Else do you have git installed ? If yes open a cmd window and type

git clone

I have not git installed and i have tried multiple time but that’s not working

Maybe your antivirus is causing the problem. Temporarily pause antivirus and see if zip downloads

Have you tried in github maybe there has any error :roll_eyes:

No errors file downloads succesfully

I have windows 11 installed

I have tried it again but again there is same issue :worried:

Try to install git

Installed :+1:

Make sure that Path is set correctly in system’s enviromental variables.

See This :roll_eyes:

Open a cmd window and type

git clone

That’s already there in system’s enviromental variables.

Progress Running…

1 Like

Got this Error :worried:

Maybe issue is network bandwidth.

1 Like

I don’t know if this will help but you could try it.

1 Like