App Not Responding After Fenix 1.5.3 Update

Actually now i got the problem . The problem is coming with ads . As soon as I removed both the interstitial and banner ad from my app screen . The app worked perfectly fine . But when ads are present there the app gets closed on its own . This error I m facing after the felix update . Please help

Seen? Check all

what is the use of saying please again and again… I mean how anyone can help you if you are not ever sharing your problem and blocks related screenshots…

  • Technical_zone :sunglasses:

Yes checked

Where have i mentioned please again and again . Its just in the ending “Please help” . These are my values and none of your business

Cool down man,
Why are you taking it in a wrong manner,… I just figured out that none of us can help you if you will not share your problem related information… and thats what happening… Now its your wish if you wanna make your problem sorted out or not… :slight_smile:

  • Technical_Zone :sunglasses:

But man I told naa that the problem is just coming with the ad component . There’s no problem in my app . As I remove the ad component from my app , the app is working perfectly fine . That’s why there’s no point of attaching blocks screenshot

That’s up to you if you share or not… I was just saying that as its none of others problem. So there must be some error in the implementation only or may your project file has been currupted…
Have you tried with your other projects…