Baserow - Open source no-code database

Try with latest version of the extension.

To anyone waiting for this update, My laptop is broken & being repaired in service center. So i am unable to provide the extension any sooner.


I use the extension version 4.1
FireShot Capture 004 - Kodular Creator -

I don’t have a proper device to check the issue for now…
Can anyone test and verify the issue??

You can use this method to get column for now…

1 Like

Problem Solved. Thank you

No more working in my project Baserow

What happened when we don’t get any filtered value or searched value.
I tried but not getting any Value, Response,Count,Rowids everything is blank.
How, I know the filtered/searched value does not exist ??
@oseamiya please help me

You get an empty list, check whether list is empty and maybe use a notifier for example


Ooh :open_mouth::open_mouth: its too easy but I forgot it.
Thankyou Dear :smiling_face_with_three_hearts::smiling_face_with_three_hearts:

1 Like

Hi guys!
I need help with something:
I’ve been trying to make an safe authentication system with this extention and my baserow database, but when I try to send my encoded passwords to the database it says this error:

My code looks like this:

I have already set and encryption key,and if I remove the encode it will send the password completely fine. Is this an extention bug, or am I doing something wrong?

Thanks in advance!

Does anyone have any solution for returning data in baserow via json?

erro baserow

This maybe the extension bug.

Hi, I have some issues with retrieving data from my database. First, I need to explain about the databases. I have nine databases with 49,999 rows each, and all the rows are needed for the application to function properly. However, I am unable to retrieve more than 1000 rows when I try to do something like this:

Filters are not working for me. I apply filter “not_empty” but it’s still returning the empty cells of column. Here are my blocks
And here is the result

Will be very thankful if someone points the mistakes with some solution or if others are also facing the same then may be it’s a bug in extension. Thanks