Builed failed with Admanager

I’ve using admob and changed them to admanager component after this update.
Problem is I can’t build my app.
I already have monetization approval.

I tried monetization page, but clicking “sign up for a google ad manager account” shows page reloading.

So I go to ad manager site, signed up and made ad unit.
However, I still have same problem.
I couldn’t find any answer this problem on this community, please help me.

What error do you get ?

Build process stops 0% and shows this message.


view log

Do you see such an error ?

Yes, that’s the same error I’ve posted above.

Please read Registering your app in Google Ad Manager

I don’t have “Ads.txt management” on the left side.

Did you created the Google Ad Manager Child Account ? Was it approved by Google ?

Where can I check the info about Ad Manager Child Account?

how can I do this?

I tried, but nothing happens again and again. It just stays same page.
I can’t move on to next step.
Is this Kodular problem or do I miss something?

1 Like

It happened to me for several days, but suddenly it worked. I used another browser, cleared all cache and suddenly it worked.

1 Like

Thank you for letting me know. :grinning:
I found it works now.