Can't compile apk on new project - AAPT execution failed

Cannot compile apk for new project only, old projects compile ok.
Tried several times, here is latest for test only

image

Kodular is unable to compile this project.
The compiler error output was
________Preparing application icon
________Creating animation xml
________Creating fragment xml
________Creating listview xml in res/layout/…
________Creating listview xml in res/layout-v21/…
________Creating xml in res/drawable/…
________Creating splash png in res/drawable/…
________Creating colors xml
________Creating styles xml
________Creating drawables xml v21
________Checking for firebase
________Creating provider_path xml
________Creating network_security_config xml
________Generating adaptive icon file
________Generating round adaptive icon file
________Generating adaptive icon background file
________Generating manifest file
________Attaching native libraries
________Attaching Android Archive (AAR) libraries
________Attaching component assets
________Invoking AAPT
YAIL compiler - AAPT execution failed.

Thanks

search the community for AAPT execution failed
did you import an App Inventor project?
Taifun

Yes, I did import a project named MQTTKitchenLight but it was too different of my purpose so I copied the project to another name, loaded new name and manually erased everything and started making my own.
First test did not compile, then I tried to download the extention from the designer web site.
Then I started a new project and imported the extention UrsPahoMqttClient and started my coding… but it did not compile.
Then I started a new project, no extentions, The one on the exemple above, and it does not compile either.
Old projects compile, everything started to go wrong after I used the above extention.
Will try to search AAPT as indicated.
Thanks

Somehow Theme was the reason for the problem.
Thanks