Can't connect to Companion

Hi everyone, I was editing my app and using Kodular Companion during all the day without problems but since a few minutes ago Companion stopped to work.

Describe your issue

If I scan the QR Code the app closes without showing any error message.
If I type the characters the app will not close but nothing happens.

Things I tried to do to solve it

I tried to clear data of Kodular Companion and Google Chrome, using anonimous tab and sign out and sign in again of my creator account. Nothing worked.

I am unable to test it with other browsers.

Android version


Me too with the same problem. Maybe they’re updating.


1 Like

I thought the same but there is nothing here in the forum, or anywhere else about it.

The only thing strange I noticed is that here: the last Creator Version that appear is 1.3B.2 - Draco

1 Like

No issue here and thereof, I can not answer why it does not work for you

  1. Try to reach from your PC
  2. Try to reach from your Android device



Kodular Rendezvous Server

This is the Kodular Rendezvous Server, which appears to be operating normally.

I got this message at both PC and Android.

What is your android version Boban?

And yours, conmed55?



1 Like


1 Like

Sorry for not responding, I have Android 8, I just tried again and it works. Thank you very much for answering. I would like to close this post, but I have not started it. Thankss

Thanks for the help, When I cam back to computer to try it again everything was working fine. I think it was some kind of temporary bug.

I don’t know how to do it :sweat_smile: