Can't Log in With Google Authentication - SuspiciousOperation

Hi team,

Since the new Auth method, whenever I try to access either https://my.kodular.io/projects/ or https://my.kodular.io/home I’m getting the following message:

I’ve logged into the creator which works but can’t access those pages. I log in with Google and when I get this message I get an email from Kodular saying I “New Login Detected” with the same IP each time I try to log in.

Any ideas?

Try logging out of all Kodular services (creator, forum) and then try.

Tried logging out and in again, still not able to access those sites. Now I’m getting " Bad Request (400)"

I’m still getting “Bad Request (400)”.

I’d really like to be able to access my Kodular account.

Anyone have a solution?

After finding suggestions on the other thread I managed to get around this by downloading all of my AIA files and then deleting projects. At 25 projects I was able to log in and access my account.

Why don’t you also post the link to that thread