Can't Open App (Button DISABLED)

Hi everyone! I think I’ve found the issue between the reasoning behind your apps having the OPEN button disabled on install. Everyone who’s had this issue, please list your extensions. This will take me to my second part of my investigation.


Idk if android removed it but yeah I see only “Done” button after install. I’m on android 8.1.

I only use the gradient Colour extension

Can you send me your APK privately so I can test it on my phone if you don’t wanna post it here, thanks.

1 Like

Uhh. I find out that the “Done” button is available after the security scan (if I try to cancel the scan than the install done screen is visible with open button) . Probably I’m using MIUI.

Sorry for bad English


I made an app after whic when I install it, it used to open up nicely as it is meant to be but then I DUPLICATED that same app project and made few edits (removed 2 screens and a few labels) and now to my surprise, I just cant open the app. It gets installed succesfully but it cant be opened up. Just what I can see is Done and also it is not there in the app store. Have tried installing the Duplicated app in my 3 phones (also I have tried using Companion and it worked well there!)

Also I am not using any extension in my app. Hope, you can probably move your investigation ahead as this may help you as a tip! Also, I am now in search for a help. I need to open it anyhow…Can you give me few troubleshooting ways please?

@aarjukumar02 I have the same problem: when I duplicate the project, the APK file from “duplicate project” install but dont open!

My Android version is 7.0 and I am using the lasted version of Kodular (Draco 1.3B.0).

@hammerhai, Have you some news about this boring problem?

I have news! @aarjukumar02 @hammerhai

When I exported the project to a .AIA file and imported it to workspace (changing the name, of course), the new APK (generated from imported project) install and open normally on my smartphone (I didn’t make any changes to the previous code).

I hope this helps us to solve the previous problem!
Thanks in advance.

1 Like

Did you ever hear of don’t mention me unless you’re in dire need of assistance? It’s the topic I created so I would already get notifications about it… No need to notify me 75 times within two hours.

This is music to my ears.
I have this problem since last year. I will send you the .aia when I am on computer.
The app is on Playstore. You can download there.

I use only the component to image extension.

1 Like

Aia: FakePrintGeneratorFree.aia (231,8 KB)

The aia is 100% open source. Whoever want to use and improve it, go ahead!
I would have finished the project already but when I realized this problem I lost the wish to continue working on the project.
But if I find a workaround I will come back imediatly. I already have the final layout and everything in mind.

Give this one a try FakePrintGeneratorFree.aia (231.9 KB)


1 Like

Sorry, but why “75 times within two hours”?

I didn’t understand…

I am working but I will try it soon, Boban. Thanks a lot for helping.

1 Like

… sarcasm.

Man, I don’t know what you did but it is perfectly working now!
Thank you very very very much, Boban! You have no idea how glad I am to see it working!

1 Like

I would have to summarize everything in one thread about what/how/when/why and finally the real reason why this happened.


1 Like

Just DO it!