Can't/Won't Open App, Button Disabled After Install

help

(Boban Stojmenovic) #1

Since I tried to help one and another with this, downloading theirs aia worked for me and I didn’t see any issues, even when clues were there I didn’t see them right away

All these solutions seems to work as I list them below however, what I think happens when we do all that is that Creator processes the file as new one and arranges/repairs it if necessary and hence it works afterwards

First clue, after name change from makeroid to kodular it got makeroid stuck on old projects see image below
bild

Second clue and solution, changing from kodular to makeroid to match file structure eg. below


Second solution but if you try to redownload the aia file again you will once again see what you already deleted authURL - creator.kodular.io

Third clue and solution

Third solution

You can try all these solutions but the easiest is perhaps if your buddy who can upload the project in their account or if you have two account’s you can do it yourself.

/Boban


The App is not Show
(Nathan) #2

OMG, you Just DID it!


(Pablo A. Rod.) #3

Great guide!