Cloudinary image airtable loading error

I am trying from 2 days to detect problem but unable so I thought to post in community

  1. I used cloudinary for uploading photo in form of png
  2. Stored link in airtable
  3. Every thing is working I checked I am getting link but when I but that link in set image as then image loaded become white

Proof -

Sorry I cannot provide aia

May be your image is white​:thinking:

Check your image component dimensions.

Show us.

1 Like

No it is of blue black and many other color

What do you mean I really do not get

Image is of 100px by 100px

Properties of image component from designer section.

1 Like

First check that URL is showing image or not by loading in a browser.

Try setting height width to Automatic.

1 Like

Image I tried is opening in browser

Ok I try to automatic

I did and this happened

Try using this extension. It is newly launched today.

Use this block


I think you have copied image url by opening every image in new tab…

Am I right?

May be according to me
None extension can help in this case because as notifier in image shows the url in which image format is .webp. Which is only of web image not of png…

I also tried with other formats like jpg or png that also did not worked so I gave a try to webp

Thanks The_K_Studio it worked and image got loaded

And about that why it did not work everything was working 3 days ago but after that this happened may be it is a bug


I am new guys
So I can not mention anyone
So you please tell creators about this bug

It should work even with this one

Yes, I thought that may be problem I due to that…