Color palette error. I can't change the colors

I can’t use the color palette, the following message appears: “An internal error has occurred. Report a bug”.

I saw some posts on this subject, but none gave the solution. The interesting thing is that the color swap worked perfectly in the past, is anyone going to solve this problem?

Somebody help me

“The interesting thing is that changing colors works perfectly in the past”, what you are proposing is not a solution, the solution is to “click” on the option and it works as it worked before.
I’m sorry, but I’m not paying a tool to make these patches. I can’t believe a team of professionals is letting this problem drag on for too long.

This error is about to celebrate its birthday, see the first post on this subject. was posted in May 2022

I don’t work at Kodular. I gave you a solution, use it or don’t.

This post was flagged by the community and is temporarily hidden.

I saw that you are a user like me, don’t sweat it, all the posts here are directed to the KODULAR team, and that has a terrible service.