Companion Error 1103 : Unable to post or put the text

i was working on new project and suddenly companion stopped working, few hrs ago, but now getting a error alert like the screenshot given below. i tried multiple times with new browser, and in private mode also, but no solution,

I can see from your notification bar that you are only receiving 300 bytes per second from the internet!
This is not even half a kilobyte.
Try to improve your internet connection and then tell us if it worked!

i have 65 Mbps connection, so i don’t think internet speed is the issue here. As i already mentioned above, companion was working properly few hrs ago but suddenly it starts to show this error.

Same problem. Any solution?

1 Like

I have that also.

I see this on the status site

Maybe something wrong somewhere.

1 Like

Maybe Kodular Eagle 1.4.1 coming…

1 Like

I am waiting

me too error 1103

1 Like

The phrase “Welcome to the world upside down” goes through my head

Because it works for me :confused:

1 Like

same problem with me

same problem i am facing today, yesterday it was working but today i am getting this error on companion

same problem here when it will get resolved

Just be patient.

1 Like

You can still build the apk, so you can test in that way.

This post was flagged by the community and is temporarily hidden.

Should be solved


Yes, thank you!

1 Like

thank you, its working now.

1 Like

Solved , Thank You