Companion is not working from a week?

From the last week, companion is not connecting on my device, is everyone facing this problem right now?
Or is it only for me? I have tried all the steps from deleting app and reinstalling but nothing works. Please help me out.

Please use search next time :mag:

First of all if stucks in 20% use a non Chromium browser like Firefox

and then in order to work Firefox follow this

Its not even going to 20% just hung there for as long as I watch, My browser Chrome 90.0.4430.212
Internet speed: <100 Mbps.
Its something different.

Try to use a non Chromium based browser like Firefox. If you decide to try Firefox you have to change ocsp settings in order to work . For me it works with no problem

Just in, Same problem with the Firefox, the code is generated , I scan it on my device then it does’nt move a bit. Its a problem from a week.

Did you change ocsp settings in Firefox ?

Thank you so much for your help. It worked!
I know you may not be happy when same topics are recreated but getting a support from your side makes us work faster.
Thanks a lot.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.