Companion is working but can't build apk!

Hi all,
I’m working on a new app which AIA size is just 1.4M. Everything is working while using companion, but when i try to export the apk, nothing happens, i just wait and wait and nothing shown.
The app has neither errors nor warnings, and size as i said before is just 1.4M.
What shall I do?
Thanks in advance.

Its Usual For AIA To be Smaller in Size…

Try clearing the cache and Refresh the Page and try Again…

1 Like

Thanks for your reply.

Yeah sure but I mean the app is not really big in size, and number of assets is small.

I do that before but unfortunately same result.

I think Kodular Developers can Help you out here @Mika is an Experienced Kodular Developer

1 Like

Thank you for your help, then I have to wait for someone of them to give me a hint.

did you use firebase auth ?

No, I didn’t…
I used a list from csv with huge text, I think this may be the problem, but I can’t get how to overcome it.

than make a small list and if the apk is compiled tah you change the small csv file with the normal file what you need. uf you believe that is the problem

1 Like

I tried with small csv file, it works but unfortunate doesn’t work with the initial list… Trying to figure how to do it.
Thanks for your help.

1 Like