Companion issue with Firefox (57 named "Quantum")

when I scan the QR Code with the Companion (using on PC Firefox Quantum) nothing happens…
Have you got a solution?

What happens why to click on the cancel button and restart the companion and try to connect again?

The same…

Does this only happen in Firefox or also in Chrome?

No, with Chrome works fine.

Did you restart you browser?

No, I haven’t restarted Firefox

Can you do that and see if it works then?

The problem persists

Does the companion on your phone closes or crashed?

No, only the taps are gone…

Try to reopen or reinstall the companion and see what happens then


@Diego do you know what could be wrong with this?

That type of issue is normally caused due to the network

Companion and the Computer MUST be connected to the same network

  • Are you using the same network for all of them?
    • Yes
      Are you using any public network, or a repeater?
      • Yes
        Try to use a private network with few devices without repeaters
      • No
        Test on another network if possible
    • No
      Use the same network for both devices

Follow that troubleshooting guide and post the results
I can’t think of any other issue

I tried, but this doesn’t work… with Chrome it works perfectly! With Firefox no…

@maicol07, I have the Firefox Quantum here, I tested with Companion in a project and it worked as expected. I use Chrome to use Makeroid and I was curious about this test in Firefox, because in earlier versions of Firefox I had problems (with Thunkable).