Companion not working at all, stucked at loading

(Vijay Mane) #1

screen showing only establishing secure connection at 20%, see the image

Steps to reproduce the issue-scan QR code for Test via companion,

Expected Behavior- should show working app inside companion

Actual Behavior - stucked at loading

Show your Blocks- not needed

Android version- tried with 5.1, 6.0 and 8.0

also tried with different accounts on different WiFi different laptops with different mobile devices showing same loading dialogue. note all devices are already in debug mode turned on.

(Cian) #2

So it is the AIA, or an asset in it. Can you convert to an APK?

(Vijay Mane) #3

no asset in it, just empty app with one button only.

previously I was similar platform user so I have tried all the possible things like clearing assets.
(Srry currently I am on old laptop so replying from old accoont)

(Cian) #4

Send me the aia please

1 Like
(Vijay Mane) #5

wait a secWelders_Guide.aia (1.2 KB)

(Cian) #6

It compiles to an APK fine

Make sure that you are on the same network (device and computer), and turn all anti-virus off (like Kapersky specifically)

Welders_Guide.apk (4.1 MB)

(Vijay Mane) #7

yeah I know apk is fine. since last 3 days I am testing my app like that only.

yes I am in same network

I don’t use any. except windows defender (inbuilt one)

(Cian) #8

Turn it all off. This is not a bug, it is an issue on your computer and your network communication with your device.

Clear cookies, and cache etc.

Another thing is try the companion on Thunkable or Appybuilder and see if it works.

1 Like
(Vijay Mane) #9

problem solved, Actually “UC browser” (based on chrome architecture) is not supporting it, don’t know why. now working fine in Firefox.
Btw It was really fine before few months, I’ve been worked a lot in UC browser. anyway Thanks for quick response.

1 Like