Compiler error after Kodular update 1.4D

No updates have been released.

Please be patient.

1 Like

Even when using AI or any software such things can happen. The only thing you can do is wait. Developers of Kodular are always really fast in responding to bugs, but like other humans they have to sleep and sometimes study.

10 Likes

We expect to make the update by Thursday.

5 Likes

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

are you talking about Video Utils extension from sunny gupta

1 Like

my project not compile please solve this bug

My project also not compile please solve the problem as soon as possible

1 Like

Hold on, for some reason the error is still happening, but when we tried locally it did not happen

1 Like

For me,now i have tried compiling app with my extension after update and it works perfectly(Just tried now). :smiley:

3 Likes

for me compile works great now . just every now and then error happens again and i just click export apk again and it works… thanks for the hard work .

2 Likes

Really? I’m not able to build it :confused:

2 Likes

:pensive:It is now working for most of the people but maybe not for everyone.
Got one report of app not compiling(Same error)

For me its not compiling.
Companion shows white screen for 2-3 min after start.
Companion updated today.

I build it successfully, more that 3 times.

@Diego the extension causing error in @Rose_Mary Screenshot is different, not of atom Devloper.

Wait a minute extension name matches to mine but not package name
@Rose_Mary whose extension is this?

1 Like

i puchase it my telegram group