Compiling Errors

Hi everyone,
so I am new to kodular, I have created some apps with MIT app inventor but Kodular seems to be more powerful so I decided to switch.

Now I can’t get a single app compiled, dosent matter if its empty or just a super simple app. I even tried importing someone else’s app and I can’t compile it.
Currently using google chrome but have tried it on ms edge.
And I have read every thread there is and couldn’t solve it yet.

I am always getting the same error message:

Thank you guys very much in advance for the support!

Hi @acepascal welcome to Kodular Community
Read the message carefully.
It clearly tells that your has not any problem.
So reload creator or switch browsers and try again.

Try copying all the blocks into the backpack, and pasting it all into a new project. You’ll have to remake the UI. Errors can be caused by projects imported from other builders because of the huge differences between them and Kodular.

1 Like

also try clearing cache and reload creator and sometime it shows this error but if you wait there for some more time the qr code/apk file become ready, i experienced it for couple of minutes but then cleared cache and cookies and reloaded creator

I Have Solution ,Becuase that has also happened with me
just answer do u have added any extention?

Hi there,
I did all that for the past week, can’t get any further.

Hi, no i can creat a simple app one button and a textbox and it wont work.

What browser are you guys currently using?

:fox_face::fox_face::fox_face:

/Boban

Can you share your simple aia

/Boban

Test_App.aia (3.2 KB)
Thank you very much in advance!

Thank you guys for all the support but as it seems since earlier today everything seems to work perfectly.
Sorry if I caused any inconvenience.

Best Regards

1 Like