Connecting via USB to the Companion device does not work at all

Connecting via USB to the Companion device does not work at all
The connection doesn’t work at all
I tried three different Android phones
I changed all browsers
I have activated developer options
And correct USB errors
I reinstalled and updated the computer drivers
I also tried running the application first, then calling, and doing the opposite, but it did not work
What more can I do to connect to USB for testing?

Just install the APK of your app. The Rendezvous Server are down for now so you also cannot use the companion.

When will it be fixed? The problem has time and I want to edit and see it directly… Even operation via QR closes immediately

The Rendezvous Server are online again, you can use the companion again.

Does it solve your problem or you need help for the USB connection?
I don’t know much about that maybe some other member know more and can help you.

Use an emulator such as LDPlayer and install the companion.
I use version 4 and it works very well, without interruptions y apart from other emulators, it does not consume any resources on the PC.


It’s not free and has a lot of problems
And very slow
It does not complete any shutdown process

Unfortunately, it was not resolved
There is no one to seriously help from the management of the platform

I’m sorry you don’t know what you’re talking about.

I want a solution to a problem, not sarcasm, as is clear from your response