Could not create file

Thank you for asking this question! This is a problem that the Makeroid Developers are now aware of. This should be fixed soon and if not I will reach back and let you know. I also had this issue therefore please check your app permissions by going to “Settings–>Apps–>Whats Sound–>Permissions” and make sure “Storage” is checked! If “Storage” is not checked, please check it! Try again… It may not work but, I will reach out to the Makeroid Developers and discuss this problem with them. Currently they are doing a lot and they do need to time to fix issues, I will try to get this to them! Thank you for your patience and I will get back to you will a good response as soon as possible!

Do you have a space in your foldername? Is this with the companion or installed as apk?

Yes there is a space , but it works on app inventor 2 and my previous project

with Companion and Installed APK I have tried both

What’s the path you used to save the file?

/Whats Sound/Project/pjlist.wt

I just changed it to
and tried to export again , and I waited 10 minutes and can’t export

it can read folder , but can not create folder , please fix !

Making a fast Google search:

It matches with your error number

I’ve had this error before. @Hybro you can only read this kind of folders. Weirdly though, my apps are able to create folders in /DCIM. That could indicate that apps can’t create folders in root, but only existing folders. Try creating your folder in /Download. Hope it helps.