Draco Companion not working?

Describe your issue

Downloaded Companion from play store and connects through wifi but app doesn’t show up on phone screen (Dialog disappears from IDE screen).

Additionally, won’t install on Genymotion as complain is an ARM app. Butterfly companion installs in genymotion without problems.

Android version

6.0 and 5.0

Companion is working for me. :slightly_smiling_face: No problem with companion.

You can try:

  • Use different connection (WiFi —> Mobile Data)
  • Disable connection then try connecting again.
  • Refresh Kodular.
  • Clear your cache and cookies (because Draco needs that)
  • Waiting

Same Issue,
I have Android Pie in my Device. As @Claudio_Nunya Mentioned The Dialog Disappears and Nothing Happens. Once in Blue Moon it Works. I tried reinstalling the companion also refreshing the browser. Still no hope.



Hi Boban,
Thanks fo the tips.
I managed to install the companion in Genymotion. However the same problem persist as with the device. The dialog disssapears in the IDE screen but the app doesn’t show up on the emulator nor the device!
Additionally happens in Genymotion on windows and MacOS. Device running Marshmallow.