Enabled copy and paste no work TEXTBOX

These commands do not work within the textbox:

  • Copy
  • Paste
  • Cut
  • Share

How to solve it?


Explain the problem. Is it you cannot copy, or cannot paste or both, Is this after the text box has lost Focus?

1 Like

In the app exported in APK, I have a text that I wish could be copied.

Clicking long inside the textbox shows the options:

  • Select all (This option works)
  • Copy (Does not work)
  • Cut (Does not work)
  • Paste (Do not paste because I do not copy when clicking on the copy option).

Basically the objective of the textbox is that the user can copy their code to share it on social networks, but it does not copy because the copy option that appears when clicking long on the texbox where its code does not work.

i faced the same problem,

I tried a basic 2 textbbox copy and paste and it does not work. The text is not highlighted.

Here are the blocks I used. It is a bug.

You should enable it from either designer or at Screen.initialize

It is enabled, and I am proving it is enabled by setting it as well

It does not change the nature of what appears to be a bug.

Can you try to recreate it please

I counter your video with my own.

Note how the application is setup

I created a fresh project with only a textbox. And it worked.

Tbtest.apk (4.1 MB)

can you shar the aia so we can try it in companion please.

I will respond. We will get to the bottom of this.

Tbtest.aia (1.4 KB)

There’s nothing except an untouched textbox.

Paste works, Copy does not.

Same as mine.

I type something. Select Copy, try to highlight the text, “copy it”, delete it, and then paste, and old clipboard contents paste.

Ok, I understand what the problem is. Copy doesn’t work for me either.