Erron when getting information from .csv file

Dear All,

First of all would like say Happy new year and all the best for everyone.

I would like to store and show few row of data in csv file.
First I check file availability etc. I think this is works fine as I excepted.

When I try to read csv file I got error message: Select list item: List index too large (select list item: Attempt to get item number 1 of a list of length 0
When I try get legth of list I tried list from csv table, and list from csv row function but doesn’t work.

Logic for processing csv file.

First I think for bad csv file format caused it, that is why create one on and saved as coma separeted value format (as some topic is suggested here)


And also tried read file from asset, but also doesn’t work.
So I don’t know whats the problem here but I stucked a bit… Can you help me please?

Best Regards

The first error is resolved, I thought again the logic.
But I dont know why get a following error message. Because I can count list length…

Can you help me please?

Select list item: Attempt to get item number 1 of a list of length 0: ()

Your list is empty, use Do it to debug your blocks

Using your csv file

1 Like

Hallo Dora,

Thanks for the help, and suggestion. Seems to be works fine :slight_smile:


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.