Error 1103 after updating companion app

Just ignore that, Companion will work anyway

1 Like

Same error :frowning:


I’ve tested the companion app on another device and it works well
tested on : Huawei Y7 Prime
OS : 7.0
same wifi network and same PC
looks like there is a bug with 9.0 OS devices

1 Like

Same error OS: 9, API:28

1 Like

Yeah, it seems your correct.This is why people collect OS details, so it helps.

From this:

  • I had an issue with the companion while visiting on Android 9
  • I had an issue with the companion visiting on Android 9
  • I didn’t have an issue with the companion at all after visiting either of these URLs on Android 9
  • I had an issue with the companion for both URLs on Android 9
  • Just seeing the answer, I don’t have Android 9

0 voters

This will help mitigate what the problem is instead of just OS wise.

1 Like

I have this bug too with OnePlus 6T Android 9 !

So we can confirm there looks to be a bug with the web component on android 9 together with companion.

After we catch the bug we will release a fix soon.
Please be patient guys and dont create new topics about this known problem.


Same problem, same phone

Same problem.
OS Version : 8.1 and 7.1
Companion Version : 1.3 Draco
Creator Version : 1.3.0-Draco
Device Name : Xiaomi note 5 and Xiaomi redmi 5

I have the same problem.
OS version : Android 8.0
Companion version : 1.3 Draco
Create Verison : 1.3.0-Darco
Mobel Name : Samsung Galaxy S7
Country : Korea
Telecom name : SKT 1Gpbs

I have the same problem. :sob:
OS version : Android 6.0.1
Companion v : 1.3 Draco
Create Verison : 1.3.0-Draco
Model Name : Samsung Galaxy J2 Prime (SM-G532M)
Country : Uruguay

Thank you all staff @KodularCreator
Companion is back… yeay

I’m still with the problem

1 Like

You should be fine because I have an S7 Edge with Android and it works perfectly.

1 Like

1103 still

1 Like

Because a bug fix is not released yet.
We will release end of this week a new update.


Update your companion guys it’s working now
thanks to Kodular Developers … you are great guys :clap::clap::+1:


today for the first time I faced this problem. I can’t log in to the app in the morning, error 1103

1 Like