Error from companion: for a custom firebase host you must first set your authentication server before using authentication features!

why i am getting this error
i`ll do every thing but problem is same
please help anybody

Welcome to community. Firebase’s realtime database location must be us-central1. Since you can not change location to an existing project, create a new project in firebase and set location to us-central1

1 Like

Your reading time is just less than 9m. Already solved more than 100+ of same topic in community… first search and you didn’t get it mean create topic. It will saves your time

same problem i had already tryed this

Then again you gone into wrong it seems. Check the location of your new Firebase project

Post a screenshot of firebase’s settings, see for example mine

i`ll tried different firebase accounts but same problem
us-central


Image edited by Mod

The strange thing is that database seems that is in asia-southeast1

Can you start over with a new project ?

yes but same error showing with new project also
i`ll do again

Follow quide Firebase Database | A Guide for Beginners

same things
nothing happen
when i am paste url erroer showing
i am not too new in firebase
but don`t know what happend

Post a test aia just with latest firebase project

spin.aia (1.4 KB)
https://console.firebase.google.com/project/do90-c4e2e/database/do90-c4e2e-default-rtdb/data/~2F

This is not your url . Try spin_1.aia (1.4 KB)

Changed url to https://do90-c4e2e-default-rtdb.firebaseio.com/ No errors from companion

:face_with_open_eyes_and_hand_over_mouth:
i think i am professional

I believe problem is solved now :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.