Error in theming color

I’m encountering an issue regarding the theming colors. They are displaying with a “#” symbol, making it impossible to modify them as it triggers an error. Despite my efforts to find a solution within the community, none of the proposed fixes have proven effective. Even when starting a new project from scratch, the problem persists: the theming remains default, and the colors are only represented by the symbol “#”.

Attached is a screenshot for reference.

and de aia file;
ElectroTrack2.aia (1.1 KB)

1 Like

ElectroTrack2.aia (1.1 KB)

Tip, when creating a new project just name it and ignore all other configuration

bild

bild

do all the configuration here instead

Since I couldn’t find my old post I had to make a new one thanks for resharing

1 Like

"I did it, but the result is the same. The theming still shows the same error with the symbol ‘#’ in the colors setting.

Could you please check it in the project settings > theming?

Thanks for your help.

Unfortunately I don’t know why this happens to you especially If you have followed the how to above

You can’t fix this server side, you have to download aia and edit it.

We will take this youtube video as reference how to edit aia file, you need to have 7zip

if the packagename looks weird as in the image then delete the entire line

change

color.accent=&HFFFF4081
color.primary.dark=&HFF303F9F
color.primary=&HFF3F51B5

P.S. I hope this helps you on your way

Thanks a lot, @Boban . I tried your recommendations several times without positive results. Each time, it got worse. Finally, I cleared the browser cache, and I was able to create a new project following your screenshot, where I imported the screens of my broken app. Now everything is okay.

I am very grateful for your interest in helping me.

1 Like