Error message appears

Greetings to all present
Since yesterday, this error keeps appearing in my application, and I have tried in every way to find a reason for this error, but I did not find it. Can anyone tell me why this error appears? it also appears when I disable the Screen Initialize block

Where are you using select list item list block?, Show us

1 Like

in the first image in the post, as you see I disabled the screen initialize block, which mean there are no blocks running in this screen

I hope you have set all the margins of floating view to zero, better try with 25 , 25, 0 ,0…

Used 60 lales… :innocent:

1 Like

I used 25,25,0,0
Error still appears

what do you mean here ?

There are not 60 labels it is just a name :slightly_smiling_face:

Let me try that extension

1 Like

I think there is no problem in floating extestion , if you note it`s disabled block and error still appears

I feel no problem with that extension, even i have tried margins with 0,0,0,0 no issue… working fine, pls make sure your all blocks… if not share your aia

pls use Clean up blocks to bring all blocks into order then check up

So it has nothing to do with Floating View, somewhere you have a block


I cleaned up blocks and the error still appears

Pls do this, Blocks section>right click on mouse>and upload the same , we will let you know the where you commit the mistake


How can this block (Select List Item) run although I disabled Initialize home screen block? :slightly_smiling_face:

What has to do with screen.initialize block?

suppose if you call any database or web in screen initia then follow up blocks will get affect and could cause this error too. Clock component, database…


:nerd_face: :face_with_monocle:

I guess, you will have this much of blocks thats why you are getting such error. Pls show us only screen init block without hiding anything…

It is hard to tell you further untill you share the screen init… Do one thing… disable only the blocks what you have shoed to us in post 1 from screen inti and test it

You must be kidding :slight_smile: Expand your blocks …we are not :mage:


In the case of a database, i think only When Database Changed blocks will cause this error, there is no Select List Item block in only one When Database Changed Block I used
For Clocks i have no timmer enabeld as adefoult value .