Hi Everyone, seeking for help. I got a little problem here after the update. It showing me this error upon startup of the newly exported app. This error is not showing when using USB connection testing. And what’s weird is I don’t even have a label8 component name. Tried disabling all initialize on-screen to diagnose where the fault is, but still showing the same error.

You’re trying to get the 4th item from the list but there’s only 1 item in it.

Yes, i know exactly the error. I already tried to workaround all my blocks but nothing found. As I mention above, i don’t even have Label8 component name.

You may have renamed it

Tried to disabling whole things on initialize but same error occuring.


How could I possibly identify its default component name? Can i share with you guiz my AIA?

Sure, just PM the aia so I can check…

Still messy. Please have a look.

Edit: aia removed…

Ooh i see. But why error occurs even if its not yet executed.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.