Facebook ads not showing with Eagle version

I rebuild my app with kodular new update but facebook ads still not showing. My app is approved by facebook and live on playstore.But ads not showing

1 Like

try with new ad id and wait for some hours

I did that.But same

My Facebook ads also not showing
And notifying “please cheak that audience_network .Dex inside assets folder”.

1 Like

1 Like

same problem bro.

1 Like

and i got problem in web view after new update Eagle. Web View Proper Worked in my redmi 4 or redmi 3s prime smartphone but when i open it in realme 3 and 3i it shows only in bottom half and upper half is blank white show. please give me solution.

1 Like

Yesterday Kodular team found some bugs so they are trying to fix it asap.So keep Calm & Happy Koding…

Hello, I request you all to try this. Dowload this zip audience_network.zip (714.7 KB) . Extract .dex file from the zip & upload it to assets in your kodular project. Build apk and test.

Please tell me if it works. and if not then what error you get.

ok let me try or do you load successfully facebook ads

My fb ads account is , I think not serving ads currently. So I am getting No Fill.

No still have this issue

error , No Fill ?

same error also no ads fill

means .dex is solved I think, Its a new problem now :pleading_face:

No Kodular team member is speaking about this. @Mika @Diego

You should check the fixed bugs topic

where ? sorry, I didn’t get your sir. can you please provide a link to it ? @Mika

Thank you very much. Great help @Mika