Failed to load app is not secured. Getting this error after opening app. App uploaded to google playstore few days worked fine now getting this error

solved my app servy permission problems

I hv 1 account. Pls help me to solve this problem
Also spent for ssl sertificate. Atill issue not resolved

So i’m sorry see @Alamin answer it may help :slightly_smiling_face:

My app name is TECH SOLUTION

Can you show your blocks?Also please avoid capitals in posts :slightly_smiling_face:

simple web view


This block should fix your problem up. Give it a try.
Hope it helps.

Changed block as you told .still same issue

A post was merged into an existing topic: Failed to load. App is not secured


My app is based on webview, I have tested my app before uploading on playstore, it was working fine. But after 10 days of published on playstore my app is giving error" Failed to load. App is not secured". Also I have used paid ssl before launch.

Please note: I have observed when I am reuse this aia file with different package name and different app name, it is working fine.

I dont know what is the reason. Please give resolution.