Fingerprint component

my phone has fingerprint scanner but the component is not detecting it.
my phone is oneplus 2 running android marshmallow.
Please help

Can you show me your blocks (If you’ve added any :expressionless:)

Can you also send an APK, please?

havana.apk (4.1 MB)

when i click the button else statement is executed. i e Label 1 text changes to "Failed to initialize"

It works at my phone.

Which Android and phone do you use?

The component works on Android 6.0+

my phone is Oneplus 2 and has android 6.0.1

Do you have fingerprint set in your phone?

yes i do have 2 fingerprints set

Works with mine on 8.0

Btw, since you’re using a round button, set the height to 6% or 7% and it’ll look like a normal button.

I don’t know why, but it does it on my phone too. Before (Andromeda 1.0 was last tested with) was good, and it was working.

Nubia n1 lite
Android 6.0

We switched from the Android API to the Support V4 Fingerprint. It should still work.

1 Like

It should, but it not does work.


I tried all the tutorials from YouTube and the fingerprint does not work. I have a Huawei Y6ll, Android 6.0.


Works in my phone
Mi Android 7.0.1

Nope. It does not work. I literally tried 4 devices. Does it work on a samsung J5?