Firebase Authorization

let me send again

i see mine is blank let me check that sorry

Paste the package name from Firebase Console there.

do i have to past the whole one or part, i have done all not working.

Paste the whole package name. The two should be exactly identical.

i have done it like that its not working?

Still getting a compiler error? Make sure the two are same, delete the JSON from Assets, and import the file from “Download the latest config file”.

Read that guide:-

Yes still the same error i will do it again and see…

just wtach this video and follow all steps properly !

It can be a Kodular problem (Total nothing is perfect)

Because after the last update I had an error when exporting, however I waited 1 hour and it worked

  • No offense to anyone, I love Kodular
1 Like

It works fine for me. :man_shrugging:

Hi Guys managed to fix this issue Thanx :grinning:

If you solved then post it here.

it was a simple fix just had to get the latest json file thanks to Kanishka

1 Like

Then mark the post as solution.

I have done so…

will it be possible to assist me in the following problem i have?

hi guys i am back again on this topic, the issue was fixed and now its not working anymore, anyone else got the same issue?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.