Font Awesome icon is not showing in App


(walya_express) #1

In Font Typeface …we have Font Awesome also but Font Awesome icon is not showing in App . I tried with 2 way

One from text and another one from html text decode block .


#2

Show what you did?


#3

You say icon is not showing…
Do you still use the correct icon path or Name?!


(Sander Jochems) #4

You can use this cheat sheet to know which pieces of text you need

https://fontawesome.com/cheatsheet


(walya_express) #5

You can see here now I am creating menu and here I am using from material icons …I am here unable to show font awesome icons . I used cheat sheet also from two 2 that I mentioned above


(walya_express) #6

Yes …i already used font awesome icons on thunkable and appybuilder


(walya_express) #7

I know about this one


#8

I want to see how you did it in the blocks or designer.


#9

I’ve just done the following and the icons are showing for me.

In designer set Font Typeface to Font Awesome:
image

Blocks:
image

You can find the codes here:
https://fontawesome.com/v4.7.0/cheatsheet/
The codes you need are in the [brackets]


(walya_express) #10

Thanks semicolon ( ; ) was missing in my block .


(Vishal) #11

you can do it like this too… its very simple and you dont have to use any block

just select your lebel and enable HTML Format option in Advanced Section

and use fontawesome cheatsheet code directly on the lebel text.


(Rawal Riaz) #12

Watch Full tutorial here