[FREE] KevinkunAirtable extension

I did it well!
Thank you very much.

I have another question,
If the field is a 2-byte character (example: “名”), there is a problem that it cannot be read by the application. Is there a solution for this?

try using web.url encode block to send data in airtable and web.url decode to receive data


1 Like

do you mean the field name or field value?

This issue has also been resolved.
Thank you very much.

field name

Hi !

It didn’t work in my application. Didn’t return anything at the .SelectFinished block. Is that anything you could say to help me ? I don’t know if the parameters are wrong or if it’s anything on my airtable Table. Hope you can help me. Thanks in advance !

show your relevant blocks. and what the feedback from ErrorOccurred event?

[quote=“wangsk789, post:49, topic:96812, full:true”]
show your relevant blocks. and what the feedback from ErrorOccurred event?

Is that something wrong in the parameters i’ve put on ?

filter should be a string, not a boolean

Yep ! I’ve tried this and the response was the same, empty values. Is that anything more you think that could make this happening ?

what have you tried

I’ve tried to use a string as a filter, as you’ve told me to, and it didn’t work too.

since you are not willing to tell what you have done, you need to check the document of airtable by yourself

Ok. Thanks for your help !

Alguien sabe si existe la manera de realizar un UPDATE sobre un campo de tipo “Link to another record” utilizando esta extension.

Lo he intentado de estas dos maneras:

Pero obtengo el siguiente error:

What’s the value of global rowid?
There are 2 update blocks, and this error is from which block?
And pls write in ENGLISH.

I have tried with the two blocks and I get the same error, which is in the value that I am assigning to the field, since being a field of type “Link to another record” the procedure expects me to send it an "array of records IDs ", but I don’t know if this KevinkunAirtable extension supports them.

Wow Great extension :star_struck::star_struck:

1 Like

I tried this, and it’s working.

the “id” should be like this: recXXXXxxxxxxx, and pls check your column name is correct.