FTP stopped working after working for a day

please help me find solution, i used same block and everything same but the ftp stopped working, it shows connected but cant upload image
blocks (10)

blocks (11)

blocks (12)

this shows that it worked befor

As I can see in this your image it is asking for file path and you are giving it picture
give there file path then try

ok i will try this

1 Like

I just used file part and is still not work
blocks (15)

blocks (13)

blocks (14)

Image picker component return file path in selection so dont need to use extension try to upload directly on picking the image from image picker

ok on it now

same result, not working

to debug your blocks just display the selection in a label
then compare with the documentation of the ftp component, which path must be used (complete path, relative path) and adjust your blocks accordingly

generally: use Do it to debug your blocks, see also tip 4 here App Inventor: How to Learn | Pura Vida Apps
see also Live Development, Testing, and Debugging Tools


1 Like