[Guide] App not open / open button disabled after install

sry for my too little knowledge, but wdym? :pleading_face: :thinking:

Also, I will try to

Ok.

Also, I converted now to JPEG. Anything different with JPG and JPEG? :grimacing:

I converted to JPEG and exported it. It doesn’t work either… :thinking: :thinking:

@Mateja

could this work too?

Yes I think so

Yes but what’s with the Google Play 512 px?

image
The play store one is this icon, not related to the app icon

Hmmm… don’t get it… so you mean the Google Play icon is different sizing from the App icon?

Well, i will try that:

1 Like

I just resize the icon, try this
icon

Yes indeed

Thank you very much, but this doesn’t work either. :unamused:

1 Like

:upside_down_face:

1 Like

I try on a random test apl and it worked, so i think there’s nothing wrong with the icon

But the icon is blurred when resized to 48*48
Screenshot_20200528-205405__01

So I should follow @techcvr’s method? Am currently doing this.
:pray:

1 Like

then try boban guides

2 Likes

Hey guys, I have news!!!

I tried the exact way from @techcvr and it worked very very well! However, thanks to everyone espesially to him! Thank you thank you thank you!

And @Boban: for some unknown reasons I didn’t see your topic before. But it helped me to understand this error. Great guide! Thank you too!

:hugs: :hugs: :hugs:

Yoshi

2 Likes

There are other sizes also in list provided in the screenshot in my reply

Also @Yoshi Did you went through @Boban’s qouted topic?

1 Like

See my post:

1 Like

That should’ve been the first step. You post on a guide by a user x, and haven’t even tried their method… :roll_eyes:

Oops! we posted on same time!!

1 Like

Yeah I asked this in many posts,

Sorry @Mateja!
:pleading_face: :pleading_face: :kissing_heart:

Yeah happens very often to me. :upside_down_face:

1 Like