Guys I'm having problem with companion is not working at all!

Thanks @tmohank It’s Work

1 Like

I’m having the same problem since yesterday. I use Firefox and it worked normally until yesterday. There is no transfer activity going after the QR code have been scanned. I tried to reinstall Firefox and also run the program on Firefox on another PC. The problem persists.
Do anybody have an idea of whats wrong?

Did you try the solution mentioned above?

1 Like

Thank you!!! :slightly_smiling_face: :+1: :+1: :+1:

thank you soo much bhai

1 Like

Companian problem solve 1100% in kodular in tamil step by step
in may 14 friday 2021

Edit by Mod: If promoting YouTube Videos, then make sure they are in English.

Haven’t been fixed yet? USB transmission can only be used temporarily, and the USB link cannot achieve screen jump.

Thanks for solution :+1: :sunglasses:

1 Like

it’s working…thanks…

1 Like

Click on close button 20 times

It seems that the problem is with your SSL certificate and as it is not validated you cannot make requests on the same server which generates a CORS error a solution is what is mentioned in OCSP but the ideal is that they check the SSL

1 Like

Thanks sooooo much :slight_smile:

1 Like

Thanks, I got the issue yesterday and I’ve been testing by downloading and installing the apk. Now, it was fixed.

1 Like

That’s good. :+1:
But make sure to post a link to the original answer.

Thank you very much!!
I can connect companion.

Its working :joy:

I showed the answer from Mozilla support above

Mozilla Support

I haven’t joined the Kodular Creator platform since posts started to appear.

Excelent it works for me!

Funcionó ! gracias!

Official language is english. Please talk in english