Guys I'm having problem with companion is not working at all!

It was a normal day when I was making an app, in order to test it I opened companion. As usual I entered the code on from my laptop screen and pressed next key. No loading process was shown. The companion won’t connect at all. I tried to reset the browser but still it did not work. I’m using Firefox Browser. Do tell if you have solution to this!

10 Likes

Same here. I restarted the pc/cell phone/modem, I cleaned the chace and it still doesn’t connect either,

Same problem here, just be patient

We are looking into it.

1 Like

Same problem, I feel yesterday

1 Like

https://status.kodular.io/ :kissing_heart:

Same here.

1 Like

Kodular’s staff is looking into that problem, please be patient

2 Likes

Here’s an update on this thread that this problem started occuring in Firefox only, in Chrome progress is shown but later problem wasn’t solved i.e stucked at 20%

1 Like

Any update?

1 Like

We can still export the APK though, so it’s still workable :). I just started a new project a few days ago, so i’m hoping this will be resolved soon :slight_smile:

1 Like


plz help me

3 Likes

Here too…same thing…
I just have to do something else and…
take the opportunity to study something else …

1 Like

me too
tonight don’t work

1 Like

the problem don’t solved
why???

You must be patient as you must understand that managing such a builder with thousands of users takes time, they are doing the best from their side. It may take time (maybe) but, I believe that fix will help you. Again, pls try to understand the hardwork they do, to manage such a great builder,

Regards

3 Likes

it will, be patient

1 Like

Use with USB it’s working fine

1 Like

I think its also under maintenance. I tried multiple times via usb.

Me too, restart the router, it still does not work. From China