Kodular companion does not work

hello kodular companion does not work when test my app and click on connect to companion and scan the code from my mobile then no work after scan the code please solve my issue

kodular companion not work and my mobile and pc are in same network

Same happening with me too.

i tried with
4 different Devices.
3 different Networks.

Working for me. Make sure you updated the companion app

Then try to hard refresh your browser.

i had the same issue with testing, but it works now

Or may be :point_down:

Though working fine on my side


Need to wait for 5 minutes.
Then will check again.

Is it working now @ADDYLIN?

Forgot to Update you.

But it’s not working.

I don’t know what’s the problem on your side. It works perfectly for me. Tried just now

Edit: Did you tried hard refresh browser?


i tried with another PC
that is also not working.


Sorry to hear that. As a last step try clearing companion app’s cache. May be that can help

Means Problem is from my side.
And i thik the .aia

That is the first which i follow.

Thankyou for your Time.
And Help.

Take it -


1 Like

i am Finally able to Connect after Deleting few screens, assets, extensions.

Again Thankyou for the Help.

Take it -


1 Like

My app is the same. I tried with about different account, but it isn’t working. Please help me!

Hi Everybody,

I’m facing a problem with my project. But, I don’t know to talk anyone. My project is processing to final and I can not open Kodular companion on my phone. I tried it many times, and any time is the same. I try to connect my project with Kodular companion, but first time is pending on 20%, second time is pending on 20%, three time is disappear and my Kodular companion not working. it doesn’t show anything, only waiting screen.
Then, I created new account, but it has this problem, too.
Please talk with me, if you know who can help me in this problem. Thank you so much,

Vu Vo

Please use Firefox to connect to a Kodular companion