Companion not working

Any problem with Kodular? I can’t use the companion or generate an apk
I looked for some information about it in the community, but no one talking about it

Screenshot_2 Screenshot_3

I mean at that moment, because yesterday everything was normal with my project, to use the companion and generate an APK

I have this problem in all my projects. Can you use the companion?

mmmmmm i seem to not be able to use companion at the moment. i will check with the developers.

Are other users able to use the companion?

When I use the companion nothing happens, it can scan QR code and put text in the textbox but after that the companion doesn’t connect to the web why is that?

there is nothing wrong with my internet connection I have use the companion weeks ago but when I tried to use it again it doesn’t work anymore
I have tried to uninstall and install it again, clear data and clear cache and read past discussion about this bug but cannot solve my problem

what should I do?

same here for last 30min or so.

I notified the developers and i am sure they will look into this.

Yes during live testing, nothing happen after scanning QR code.

Thank you :slightly_smiling_face:

Thank You :blush:

This post was flagged by the community and is temporarily hidden.

Working for me again.

Working for me too.

1 Like

all ok here

Companion is working here but very bad.
When I can connect it stops working after a few minutes, and sometimes take a few minutes just to connect with the phone. This in a project that use to load in a few seconds.

I was thinking it could be my internet connection but everything else is fine.

Ops, I guess the problem is not with companion but with Kodular servers. I am trying to upload 5kb images and getting this message everytime:

This post was flagged by the community and is temporarily hidden.

Please open new topic, you need to get kodular approval on

my app is not showing this error the companion itself is giving this error on just opening the companion app without initializing it

Here is an temporal solution… It’s reinstaling Companion on your phone… when you reset your PC you have to reinstal your Companion on your phone. Its an awful solution… but it’s a solution