Companion stopped


I was working on a project with companion.

Suddenly, since 15 minutes now, companion can not run the project. Reads the QR but nothing happens next.

Tried to export .apk and it works ok.

I did relog, restart but still companion doesn’t work.

Something wrong?

Please wait for some time and try again.

ok, thanks mate.

It works now :slight_smile:

I am not able to live test any of my projects because nothing happens after scanning the QR code or entering the code. I tried uninstalling and reinstalling companion but the same issue. Changed projects but still the same problem.

I also tried switching browsers (Chrome to Firefox) but I received this error message while trying to login.

I am having this problem from the morning. I thought it will be solved after some time but still not.

(I used two different phones for live testing, My internet is also working fine)

Update: after successful login (In firefox) this problem remains still.

1 Like

Check this out.

Now I can’t build…

I think that they are making changes so be patient…
Now I can build.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.