Is the Companion working fine for you?

One hour ago the creator and the live companion were working fine. Then for some reason the companion stopped loading the app I’m working on. The companion is just stuck at the opening screen of the app where you put the live testing code and the creator is stuck on the popup window that shows the QR code.

I thought it was because of the 1000+ blocks I have in there so I tried testing it with an old app which contains almost 60 blocks but still got the same result.

Here: it says that everything is working fine but something is clearly not working as it should. It could be just me. Anyone else facing the same problem right now?

(I also wiped all the companion’s data and used 3 different browsers)

Okay so apparently all it needed was to restart my phone for some reason beyond my knowledge :thinking: Anyway it’s working fine now.

1 Like

Not for me :slightly_frowning_face:

Did you try doing what I did?

Thank you, fixed it for me

1 Like

Yes, but not Working

So you cleared the app’s cache and data in general and restarted your phone. Did you use a different browser? I had to use Edge to see if it worked :face_vomiting:

Yes, I even reinstalled Companion
I deleted the navigation data
I do not have another browser, only Chrome And I can not install another

Well, I don’t know what’s the issue then. You should try deleting chrome’s cache if you want. Otherwise I’m out of ideas. Maybe someone else knows a better solution.


Can you try with different network or maybe device, for example mobile data instead of Wi-Fi?

1 Like

(The bad of being poor) I do not have other devices (neither another cell phone nor computer) and I only have Wi-Fi network

It could be something related to the AIA…
Does it happen with every project of yours?
Is it possible to compile the apk?

Nmms :roll_eyes:

I’m working on a large project and two separate ones, none of them works on Companion

Is your computer limited, sth like a company or school one?
If so, there can be a network limiter or firewall that is preventing communication with your device to work properly.

1 Like

Yes, it’s from high school, I updated the BIOS and installed Windows
(No longer has Ubuntu or “relationship”
with the original software included)

But space is obviously limited (16 GB SSD)

1 Like

If it is possible, try to disable firewall or any type of antivirus and then try to use the companion again.

It’s Windows Lite

And I find it strange because it worked correctly, and from one moment to the next no.


Really strange… Hope you manage to fix this issue.
Maybe @ProKoders have any other idea about it!

1 Like

So what is exactly happening to you?
Means no progress or progress stuck or no preview at all?

1 Like