How can I disable api data failed alert

I’m using web component for fetching api data but when it failed to fetch data its showing toast notifier. How can i disable this toast alert.

Try to catch error


Ok if i use this then toast will show or not?
though the error is not showing all the time

Try like this and see if it works for you

Thanks for your support. I will try

1 Like