How do you fix it?

my android is 11. so the app i created doesn’t run in any version i put on kodular

In Kodular you only set only minimum SDK level, targeting sdk is 30 (automatically set) so it should run in your phone

1 Like

i’ve tested all the versions offered and it doesn’t work. following your logic it was to work, but unfortunately it doesn’t open on my phone.

Set minimum SDK to API 19 as shown in above image and then go that long list in Avoid Crashes of the Application for some of the components because I believe your problem in not related to api level but is caused by missing components properties in designer view

1 Like

looking at the link you sent me. mine is in api19, and follows as requested on the error page. It’s the same and it still doesn’t open. I will share my app with you.
Maps_cadastro.ais (4.8 KB)

Better share aia here or pm me your aia


I’m not able to export as aia. help me?


Maps.aia (135.2 KB)

Fill in About Screen Title, for example add About this application . Compile again and test

because it already supposedly comes filled in as a tip, I thought I wouldn’t need to fill it out. now it worked. thank you!

1 Like

If problem solved mark solution :white_check_mark: in order to help others


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.