[How to fix] Zip Path Traversal ERROR

I try to publish a new version of my app which contain an Admob banner and it’s still not working.

hi has been solved?

Hello good afternoon,
My name is Alberto, did you manage to solve this Zip path traversal problem? Or do you know of someone who solved it?

@Kodular Please look out for this issue and try to resolve it as soon as possible otherwise many google developers accounts will be disabled soon. Its a kind request @Diego @pavi2410


And who doesn’t use it and still has the problem?

Any solution?

so, it really seems to me that it is related to the ads, although I am no longer seeing these errors if you have removed the ad blocks and update the app on the playstore

I also removed the admob banner and the zip path traversal warning disappeared, but what are we going to do? because I believe that I try you as I need the ads… I asked a member of the kodular team, but I didn’t get an answer. What will we do ?

so these days ago I posted an app with the startapp ad block I didn’t see this message, I’m not sure if they fixed it or if google removed the warning, post some update to test if it works for you too.

Oops! I will try too!

1 Like

it doesn’t work

have you got any answer or solution???

Why show this error in google play console. Would you solve this problem rapidly? My 2 apps have the same error plz try to solve the problem. I don’t get any way in kodular community.

1 Like

Hello everyone, I also had the same problem, but when I removed the banner admod the error disappeared, however the insterstitial is working normally, so much so that my application was published in 24h.

Hello, I have the same problem , and also need ads for my app. Please provide a decent solution and thanks in advance , Kodular team!

1 Like

I removed my ad unit from adMob and then the error disappeared… I opened an adManager account and am waiting to use the adManager unit. From what I understand the adMob block will be out of kodular soon… new apps should already be with the adManager block. Go to kodular docs, guides, monetization for details. I hope this is the solution.

This will be fixed with the upcoming major update

1 Like

I decided to change the admob banner ads to starapp, but it has the same error. I hope the team resolves this error as soon as possible.

From what I’ve seen, they’ve already removed it with this latest update.

Hello, it seems that since the last post the error still persists, because I started using admob again but the interesting thing is that it is enough to change it to false in the manifest and so far nothing has been done about it. but I remember that it is just a warning and that the application can be published normally.