How to make a notification show only once?

Test.aia (150.6 KB)

This´s the Project

In the value to store , as I said, you have to set FALSE and not Notifier.
Change it, I will test aia too

blocks (1)

But you haven’t a custom dialog to call here, You have it in your main project?

call Custom dialog works only if you did create it before.
If you want a normal notification you have to use a different block

Yes!
blocks (3)

Test (2).aia (150.9 KB)

My aia works right
Remeber that the first time you test your project you have to clear tinyDb

1 Like

This one works?

Yes!!! Thanks!!

It’s a pleasure.
Mark the last post as the solution . There is a checkbox under the post

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.