How to solve Runtime Error Call to 'gnu.expr.ModuleMethod' has too many arguments (1; must be 0)

I’m very new to kodular and found this app for my last year project. But it is not working properly due to this error. Please please if any one can help me.
I am attaching the aia file below if someone can help me with the error or show a proper solution.
For better understanding I’m attaching the video on how it should work, you can watch it from
ESP 8266 Based Smart Medicine Box Project using Google Firebase - YouTube
7:20 min onwards

The app has to send the selected timing to the firebase.
Project Video Link (Timings - 7:50 min onwards): ESP 8266 Based Smart Medicine Box Project using Google Firebase - YouTube

SMB.aia (46.6 KB)

No such eror in the aia file… If you have deleted any extension after connecting in companion you may get this type of error but not sure with it

Is there any problem in these tags as they seem to be different from the remaining.
And if yes then how to solve it


No I did not delete anything.
Can you elaborate about the extension thing, on how to fix that

The error is when is I run it in the phone.

And thank you so much for replying

any extension used in this one? any procedure have common name?

without knowing your fb struture i cannot help you further… dont know what u r trying to extract

Sorry but I don’t have knowledge about app building.
And thats why I added link and the aia file

Please if can download and check the youtube link and aia file it would help me a lot

Also can you tell about those faded yellow text are they rightly placed?

This is the firebase structure shown in the video if that can help

did you solved this bug

please msg me own instagramid: samson_heal