I am having problem during compilation

Can anyone help regarding this compilation error? Its happening from last 2 days. Not getting the meaning of it properly. The app running good with companion.

Show what you tried in your blocks.

click “view log” and sent screenshot

use default icon and try again. show us your blocks if possible to help us solve other errors

Send your aia here or to me private.
Then wait for response.

1 Like

Change your logo. It looks for me to big.

Logo means? App Icon? or In-App Image? or splash screen image?

It means App Icon

Can you mention the proper size?

Smaller as your current one:
Current you use 512x512

Try it with 100 x 100 or else

logo changed as instructed…same thing is happening.

We catched the bug.
Check your blocks.

You used for some layouts some wrong values for the alignment.

It looks like it is done on any vertical alignment.

Wrong values means? It was working well even yesterday evening…even right now with companion its working well…just not compiling…how to find what’s wrong? can u help me?

@Mika I found what caused the problem. Even right noe the problem is going on. Its in Google Map component. Whenever you add google component in any screen/arrangement (even if dont have anything in block section) the same error happens. Kindly check it out.

1 Like