I can't access the Kodular platform

Hi, the creator page doesnt load, I cant acces to the plataform, the servers are down or what happen, this situation is since friday .

I tried in google chrome and firefox


I work in it right now and it’s no problem for me, what page are you trying to access

1 Like

Currently all of them are working as I can see from status page, however there can be performance issues.

There must be something wrong from your side, check your firewall, antivirus, clear your cache and so on

FYI, creator has worked all the time

I tried everything you said. Also I scam my pc for a virus but its safe and also I disconected my mode but the page doesnt load.

Creator | Kodular This page load perfectly but when I try to get into https://c.kodular.io/ or https://creator.kodular.io/ just dont load. The page stay in blank and dont show an error or something.

I am still trying and as I said https://c.kodular.io/ doesnt load and I deleted the “s” in https and just for one minute it works but then again all in white an the link return to https://c.kodular.io/

Someone can help me please

1 Like

Strange, I would suggest that you test from another computer as well as ip

I dont have other computer to try it and I dont know how to change my ip… I look the kodular status and TinyWebDB PHP Service is in RED, maybe this is the error?

If this is the error, everyone would have issues by now. Your issue is already on the Community, and as though it shows you did not search for your issue. “White blank screen.” Mine is running fine, @Boban’s is working fine, it’s just you.

Now the same thing happens to me too

@Kodular Error 412


1 Like

This is interesting :thinking:

Added screenshot

You are exposing your secret project :grimacing:

:tea: :tea: :tea:

Let’s not get off topic :joy:

By the way, not everything there will be definite so who knows? Not I.

412 is normal
That happens when the user is not authenticated (precondition failed)


Well the problem is with my Ip, I dont know what is wrong but now is working in chrome at least haha

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.